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Changes from SolidWorks 2003 to  

SolidWorks 2005 
 

The changes from SolidWorks 2003 to SolidWorks 2005 are primarily cosmetic. 
Consequently, it is quite easy to use the current edition of Learning SolidWorks (copyright 2004 
edition) with the latest version of SolidWorks 2005.  

 
The most prominent change in the look of SolidWorks is that many of the pop-up dialog 

boxes in SolidWorks 2003 have been replaced with the PropertyManager in SolidWorks 2005. 
Fortunately, the options within the PropertyManager are very similar to those in the dialog 
boxes. The look is just a bit different. 

 
This guide is helpful in using Learning SolidWorks with SolidWorks 2005. All significant 

changes in SolidWorks that affect the tutorial in the book are listed below. In addition, there are 
many very minor changes, such as slight differences in toolbar buttons and menu item names. 
Since these changes are barely noticeable and do not affect the tutorial, we do not include them 
here.  

 
We recommend that you print out this document and mark the pages in the book that are 

noted below. When you proceed with the tutorial in Learning SolidWorks, you can simply refer 
to this document when you get to any of the marked pages. 

 
To find out about the latest features in SolidWorks 2005, click Help ⇒ SolidWorks Help 

Topics ⇒ What’s New. The document that appears contains information on changes, new 
features, and working examples that are helpful in transitioning to the new version. 

 
 
 
 

SOFTWARE NOTICE – Ensure the latest software update of SolidWorks is installed on your machine for 
the features in the tutorial to work properly. 
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2.1.2 Checking the Options Settings Page 11  
 
5. The Sketch, Sketch Relations, and Sketch Tools toolbars are now all combined into the Sketch 

toolbar. Ensure that the Sketch toolbar is checked along with the other toolbars shown in 
Figure 2.4.  

 
SolidWorks 2005 uses the CommandManager, which contains contextual feature and modify 
commands for use while creating parts, assemblies, and drawings.  In order to follow this tutorial, 
the classic toolbar buttons and menu items will be used. If the Command Manager is checked in 
View ⇒ Toolbars, close it by unchecking View ⇒ Toolbars ⇒ CommandManager. 

 
 
2.2.1 Creating a New Part Pages 12 
 

2. The initial orientation when a part is opened may be Isometric, which means that the Front, Top, 
and Right planes appear as angled planes in the Graphics Window.  In order to see the planes 
as described in this section, click the Standard Views toolbar button (a cube with red arrows).  
Then click Front to reorient the model to the front view.  This will make the Front plane 
coincide with the plane of the screen, Top the horizontal plane, and so on. 

 
 Before going on, uncheck View ⇒ Sketch Relations. 
 
 

2.2.2 Sketching Pages 14-16 
 

1. The Sketch toolbar, as mentioned above, now incorporates the Sketch Relations and Sketch 
Tools toolbar buttons as well as the Sketch toolbar buttons.  In addition, the Select toolbar 
button (an arrow) has moved to the Standard toolbar, and the Grid button is no longer 
available.  The new Sketch toolbar is shown below.  It may be oriented vertically along one 
side of the Graphics Window. 

 

 
 

Figure 2.7. Sketch toolbar. 
 

2. The Grid button is no longer located in the Sketch toolbar. Instead of using the Grid button, use 
Tools ⇒ Options ⇒ Document Properties instead. 

 
 In the Document Properties dialog box, the Units settings are controlled differently. To match 

the settings used in this tutorial, click Units on the left side of the dialog box.  Then 
• Set the Unit System to Custom 
• Set the Length Units as described for Linear Units in the tutorial 
• Set the Dual Units as described for Linear Units in the tutorial 
• Set the Minor-lines per major to 10 
• The Snap to points box is no longer available 

 
IN ADDITION – The expanded Sketch toolbar (which now includes Sketch Relations and Sketch 
Tools), the Tools ⇒ Options menu item instead of the Grid button, and the updated Units settings are 
used throughout the tutorial, including Paragraphs 2.2.2.4, 2.2.2.5, 2.2.3.1, 2.3.1.2 , 3.2.5.5, 4.2.1.2, 
6.2.1.4, and 7.1.1.1. 



 3

 
3. When creating a new sketch, the default sketching plane is no longer the Front plane. When you 

click the Sketch toolbar button, a message will appear on the left side of the screen requesting a 
plane on which to create a sketch. Select the Front plane in the Graphics Window or in the 
Feature Manager Design Tree to begin sketching on the Front plane.   

 
IN ADDITION – When creating the first feature of a part throughout this tutorial, select the Front plane 
as described above.  This includes paragraphs 2.3.1.4 and 2.4.1.2. 

 
 
2.2.6 Extruding the Cross Section Page 25 
 

3. Several of the viewing commands and toolbar buttons have been updated.  Instead of using View 
⇒ Display ⇒ HLR Edges In Shaded Mode to remove the lines on the edges of parts, simply 
use View ⇒ Display ⇒ Shaded or click Shaded in the View toolbar. 

 
2.2.7 Viewing the Guard Page 25-26 
 

Several of the viewing commands and toolbar buttons have been updated.  Use these features to 
match the views in this tutorial: 

• To show the edges in shaded mode, click Shaded With Edges. 
• The View Orientation toolbar button is now located in the Standard Views toolbar. 
• Two new views show the model in different angled orientations, Trimetric and Dimetric, 

which are located in the Standard Views toolbar. 
• The View toolbar includes a new feature, Previous View, which can be useful for returning 

quickly to the view before the current one. 
 

For convenience, the new Standard Views and View toolbars are shown below. 
 
 

 

 
 

Figures 2.24 and 2.25. Standard Views and View toolbars.  
 
 

2.3.8 Adding a Hole in the Arm Page 40 
 

9. In order to save the Part and not the Template, be sure to click File ⇒ Save As instead of Save.  
Change Save as type to Part.  The arm part can then be saved in the same location as the 
guard.  Be sure to save the arm in the same folder as the guard. 
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2.4.1 Sketching the Blade Page 42 
 

1. When creating a new part from a template, it is necessary to click Tutorial in the New SolidWorks 
Document dialog box.  After clicking Tutorial, the tutorial part template you created in the 
previous section should be available. 

 
 

2.4.2 Extruding the Sketch Page 43 
 

1. Instead of clicking on the Grid button, turn off the sketching grid by clicking on the Sketch button 
which is labeled Exit Sketch when the cursor is moved over it. 

 
2. After clicking the Extruded Base/Boss button, click on either circle. 
 
 

2.4.3 Adding a Chamfer to Form the Edge of the Blade Page 44 
 

4. Distance 1 is labeled D1 and Distance 2 is labeled D2. 
 
 

2.4.5 Changing the Definition of the Extrusion Page 46 
 
1-3. Use Edit Feature instead of Edit Definition in order to update the definition of an existing 

feature. 
 

IN ADDITION – Use Edit Feature in Paragraph 6.3.4.7 as described above. 
 
 
3.2.1 Sketching the Base Feature of the Handle Page 53 

 
6. To use the Trim tool, follow the instructions in the yellow message box of the PropertyManager.  Hold 
down the left mouse button and drag the cursor across the two line segments to be trimmed away. 
 
 
3.2.3 Sketching and Cutting a Single Groove Page 58 

 
11. Tangent edge visibility is no longer set in the View⇒Display menu. In order to show tangent 

edges in the model, click Tools⇒Options.  In the System Options tab of the dialog box, click 
Display/Selection.  Under Part/Assembly tangent edge display choose As visible for viewing 
tangent edges. 

 
IN ADDITION – Tangent edge visibility is set throughout the tutorial, including paragraphs 4.2.6.3, 
6.3.2.1, and 6.4.1.1.  
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3.2.4 Modeling More Grooves: Inserting a Linear Pattern Page 59 
 

3. Creating a Reference Axis is now done in the PropertyManager, which is shown below.  The Front 
and Right planes should appear in the Reference Entities list of the PropertyManager and Two 
Planes should be highlighted.  Click OK to create the axis. 

 

 
 

Figure 3.18. Reference Axis PropertyManager. 
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3.2.8 Changing the Color of the Handle Page 66-67 
 

2. Controlling the color of a part, face, or feature is done in the Color and Optics PropertyManager, 
which is shown below.  

 
3. In order to change the color of the entire handle (and not a face or feature), it is necessary to select 

the part by clicking the topmost item in the flyout Feature Manager Design Tree. 
 
 

 
 

Figure 3.29. Color and Optics PropertyManager. 
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3.3.4 Reopening the Sketch and Adding Dimensions Pages 74 
 

10. Use the Confirmation Corner to exit the sketch.  In the top right of the Graphics Window, click 
the green check mark to accept the changes. 

 
IN ADDITION – Using the Confirmation Corner to exit a sketch is done in paragraph 6.4.1.7. 
 
 
4.1.1 Creating a New Assembly Document Page 77 
 

3.  The FeatureManager design tree will not appear until section 4.1.2 
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4.1.2 Bringing the Rivet into the Sub-Assembly Pages 78-79 
 

1.  Parts are brought into assemblies in a slightly different manner. Instead of using 
Insert⇒Component⇒From File, the PropertyManager displays a message as shown below 
when a new assembly is opened.  If this message does not appear automatically, the menu item 
for assembling components is Insert⇒Component⇒Existing Part/Assembly.   

 
2.  Click Browse to select a saved part or subassembly, in this case rivet.  
 
3.  Instead of moving the cursor over the origin as described in the tutorial, simply click OK (the 

green check mark) in the PropertyManager to assemble the part so its origin is aligned with the 
assembly origin. 

 
 

 
 

PropertyManager message. 
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4.1.3 Bringing the Arm into the Assembly and Orienting It Page 80 
 

1.  The menu item for assembling components is Insert⇒Component⇒Existing Part/Assembly.  
Use Browse in the PropertyManager to find the part file. 

 
4. Moving and rotating components can no longer be done using the Tools⇒Component menu. 

Components can still be oriented by using the buttons in the Assembly toolbar, as described in 
the book, or by simply dragging a component with the left mouse button to move it.  Drag with 
the right mouse button to rotate a component. 

 
 

4.1.4 Adding a Concentric Mate Page 82 
 

5.  SolidWorks automatically adjusts the parts to the position indicated in the PropertyManager 
without using Preview.  In addition, the Anti-Aligned button is used to flip the arm, if 
necessary.  After clicking OK, close the PropertyManager. 

 
 
4.2.1 Creating a New Assembly and Inserting the Handle Page 86 
 

1. After creating a new assembly, the cutter sub-assembly may automatically appear for assembly. 
Since the handle should be assembled first, click the red ‘X’ in the corner to cancel the 
insertion. Continue with the assembly by inserting the handle part. 

 
2. If Insert Component appears in the PropertyManager, cancel it by clicking the red 'X.'  Rather than 

using the Grid button, use Tools ⇒ Options ⇒ Document Properties instead.  Click Units on 
the left side of the dialog box.  Then set the Unit system to Custom, and set the Length units to 
inches 

 
 

4.2.4 Hiding an Object Page 89 
 

2. Select Hide instead of Hide Components to follow along with the tutorial. 
 

IN ADDITION – The commands Hide and Show are used throughout the tutorial, including paragraphs 
4.2.6.1, 4.3.5.2, 6.2.4.4, 7.1.3.4, and 7.1.3.9. 
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4.3.1 Checking for Interference Volumes Pages 93-94 
 

1. The Interference Detection control is now located in the PropertyManager, as shown below.  
 
3.  Click Calculate to begin the analysis.  Four interference results will appear.  The interfering 

components are listed in the PropertyManager by clicking on the + sign next to each 
interference.  Click OK to close the Interference Detection PropertyManager. 

 
 

IN ADDITION – Use Calculate in paragraph 4.3.5.3. 
 
 

 
 

Figure 4.25. Interference Detection PropertyManager. 
 
 

4.3.2 Opening a Sketch Within the Guard Page 94 
 

1. Select Open Part from the menu that appears after the right click.  
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4.4.1 Exploding the Cutter Sub-Assembly from the Handle Page 99 
 

2. The Assembly Exploder is now located in the PropertyManager.  There is no need to click on the 
New button to see the full PropertyManager.  Use the steps below instead of steps 3-5. 

 
3. Scroll down to Options in the PropertyManager, if it is not visible.  Unselect Select sub-assembly's 

parts so that the entire cutter sub-assembly will be selected, rather than individual parts of the 
sub-assembly.  Use the Isometric view of the assembly.  Click the blade of the cutter sub-
assembly.  A set of arrows appears in the Graphics Window and cutter sub-assembly-1 
appears in the Settings field, which is highlighted in pink as shown below. 

 

  
 
 Figure 4.33.  Cutter explode direction. 

 
 
4. Click on the head of the vertical arrow to indicate the direction for the explode. 
 
5.  In the Explode distance field, enter 3.  Click Apply under Settings.  If the cutter sub-assembly 

explodes in the wrong direction, click the Reverse direction button under Settings.  Click Done 
under Settings.  Explode Step 1 and cutter sub-assembly-1 appear under Explode Steps in the 
upper part of the PropertyManager indicating that this is the first step of the exploded view. 
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4.4.2 Exploding the Arm Page 101 
 

Use steps 1-4 below instead of those in the book. 
 
1. Under Options near the bottom of the PropertyManager, click on Select sub-assembly's parts so 

the checkbox is checked.  This allows individual parts of the cutter sub-assembly to be 
exploded.  Be sure the Isometric view is used. 

 
2. To have the arms explode outward away from the blade, click on the left arm in the Graphics 

Window.  The three arrows should appear. 
 
3. Select the blue arrow (in the z-direction), so that the left arm will explode along the axis of the 

rivet. 
 
4. Set the Distance under Settings to 2 and click Apply in the Settings portion of the 

PropertyManager.  If the arm moves to the direction opposite that shown in Fig. 4.36, click the 
Reverse direction button under Settings.  Click Done to finish this step of the explode. 

 
 

4.4.3 Exploding the Other Components Pages 101-102 
 

It is not necessary to use the New button to start an explosion step.  Just click on the part.  Use the 
Undo button at the top of the Explode PropertyManager if you make a mistake.  Continue with 
four additional explode steps using the procedure above. 

 
1. Explode the other arm away from the blade using a Distance of 2 inches.  Be sure that Select sub-

assembly's parts is checked, so that individual parts are selected. 
 
2. Explode the rivet 4 inches to the side of the blade toward the head of the rivet.  It may be necessary 

to Zoom to Area followed by Zoom to Fit to see the rivet head. 
 
5. Each step can be modified by right-clicking on the step and choosing Edit Step.  Changes are made 

under Settings in the PropertyManager.  Click Done when you are satisfied with the results for 
each step.  When you are satisfied with the entire exploded view, click OK (the green check) at 
the top of the PropertyManager. 

 
6. Click the ConfigurationManager tab at the top of the PropertyManager window and follow the 

directions in the book.  To change the parameters of the exploded view use Edit Feature. 
 
 
5.2.1 Creating a New Drawing Document Page 106 
 

3. The drawing opens as a standard A size sheet format.  If a different drawing size is necessary, the 
size can be changed by right clicking Sheet Format1 in the PropertyManager and selecting 
Properties.  The sheet size is changed in the Sheet Properties  dialog box.  

 
5. In the View ⇒ Toolbars menu be sure that Annotation, Drawing, Line Format, Sketch, 

Standard, and View are checked. 
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5.2.2 Checking the Options Settings Page 107 
 

1. To match the settings used in the tutorial, select the Display Style item on the left side of the 
System Options tab.  Under Display style for new views, select Hidden Lines Visible.  Under 
Tangent Edges in new views, select Visible. 

 
3. The options for Notes and Balloon can now be set separately. Set the both Note and Balloon list 

items in the Document Properties tab to match what is shown in the tutorial. 
 
 

5.2.4 Modifying the Format's Text Page 111 
 

10. Change the font size to 18 using the Formatting dialog box that appears before typing in Arm.  
 
 
5.2.5 Modifying the Lines of the Sheet Format Page 112 
 

1. There is no longer an Edit⇒Sheet Format command. To edit (or complete editing) a sheet format, 
right-click on an open section of the drawing and select Edit Sheet Format (or Edit Sheet to 
complete the editing).  To see whether or not you are editing the format, the Status Bar at the 
lower right hand of the screen displays the current mode.  To continue, the mode should be 
Editing Sheet Format. 

 
IN ADDITION – Editing the format or sheet through the right mouse button is also used in paragraph 
5.3.1.2. 

 
5. The Symbol dialog box no longer requires clicking the Use Symbol button for  placing symbols. 
 
7.  There is no longer a Revisions block, so it need not be deleted. 
 
There is no Custom Sheet Format button when saving the format. SolidWorks will automatically 
save it as a custom format.  Use the Save in: box to locate the folder in which you want to save the 
format. 
 

IN ADDITION – Selecting a custom sheet format is similar to loading it, which is used in paragraph 
5.4.1.2. 
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5.3.1 Placing Orthographic Views Page 114-115 
 

2. To edit the sheet, right click in the Graphics Window and select Edit Sheet. 
 
3-4.  The PropertyManager now displays parts that can be used for the drawing.  Since the arm 

window is open, arm will appear in the PropertyManager.  Click OK to insert the arm. 
 
5.  After clicking on the arm, select View⇒Display to be sure that Tangent Edges Visible is 

selected. 
 

IN ADDITION – Changing the tangent edges using View⇒Display is also necessary in paragraph 5.3.3.4. 
 

 
6.  The views in the drawing should be like Fig. 5.13 in size.  If the scale is different, click on the arm, 

if you have not done so already, to display Drawing View in the PropertyManager.  Under 
Scale, click Use custom scale and select 1:1.  It may be necessary to do this for all of the 
views.  Click OK to close the PropertyManager. 

 
 
5.3.2 Adding a Named View Page 116 
 

1. The Named View toolbar button has been removed.  To insert a view (that was created in the 
model), click Model View in the Drawing Toolbar.  The properties of the view can be updated 
in the PropertyManager as described in the tutorial. 

 
2. Rather than clicking on view of the arm in the Graphics Window, use the PropertyManager, which 

should display arm, since the arm is open in another window.  Click the Next button (a right 
arrow) and be sure that *Isometric is highlighted. 

 
3. Click OK after placing the view. 
 
 

5.3.3 Adjusting the Views on the Sheet Page 117 
 

5. In the Drawing View PropertyManager that opens upon selecting the isometric view, activate Use 
custom scale under Scale.  In the pull-down menu, select User Defined and type in 3:2 just 
below. 
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5.3.4 Adding Dimensions to Orthographic Views Page 118-121 
 

1. The Model Items button may not be available so select Insert⇒Model Items.  The Insert Model 
Items dialog box has been replaced by the Model Items PropertyManager, shown below.  
Under Import from, select Entire model.  Under Dimensions be sure Select all and Eliminate 
duplicates are checked.  Then click OK. 

 

 
 

Figure 5.17 Model Items PropertyManager. 
 

8. Instead of right clicking on the .048 dimension, just select the dimension.  To add parentheses, 
check Parentheses under Display Options in the PropertyManager followed by OK. 
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5.3.6 Specifying Tolerances Page 123 
 

1. In the Dimension PropertyManager, change the number of digits after the decimal by selecting .12 
in the Primary Unit Precision pull-down menu under Tolerance/Precision. 

 
 
5.4.1 Setting Up the Pizza Cutter Drawing Page 125 
 

2. Instead of right clicking on the drawing, right click Sheet Format1 in the FeatureManager and then 
select Properties.  Be sure Third angle is selected. Use Browse to navigate to tutorial format 
that you saved when doing the arm drawing and Open the format. 

 
8. Use Display Style instead of Default Display Type to set Display style for new views to Hidden 

lines removed. 
 
10. Sketch Relations and Sketch Tools are no longer in the View⇒Toolbars menu and need not be 

checked. 
 
 
5.4.2 Adding Orthographic and Isometric Views to the Drawing  
 Page 127 
 

1. If the pizza cutter assembly is exploded after opening the file, right click on pizza cutter and select 
Collapse. 

 
3. If the view imports in a different scale than the desired 1:4, right click Sheet Format1 in the 

FeatureManager and select Properties.  Set the Scale to 1:4. 
 
4.  Use the Model View button instead of Named View to insert the Isometric view. 
 

 
5.4.3 Adding a Section View Page 128 
 

1. If the pizza cutter assembly is exploded after opening the file, right click on pizza cutter and select 
Collapse. 

 
2. The light bulb no longer appears, but it should be obvious when the cursor is aligned with the 

centerline. 
 
3.  If the Tangent Edge Display dialog box appears after placing the section view, select Removed 

and then OK. 
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5.4.6 Adding a Bill of Materials Page 132-134 
 

2. A Bill of Materials can be inserted by clicking Insert⇒Tables⇒Bill of Materials.  The Bill of 
Materials PropertyManager appears, as shown below.  Set the appropriate properties in the 
PropertyManager to match the figure below. 

 
 

 
 

Figure 5.31. Bill of Materials PropertyManager. 
 
5. A Bill of Materials is now edited directly in SolidWorks, without the use of Excel.  To remove the 

empty DESCRIPTION column in the table, right click on the word DESCRIPTION in the Bill 
of Materials and select Delete and then Column. 

 
6. To change the title of the PART NUMBER column, move the cursor over Bill of Materials just 

above the word PART NUMBER.  When a downward arrow appears, click so that the Column 
PropertyManager appears.  Change the Title from PART NUMBER to PART and click OK.  
The width of the column can be changed by moving the cursor over the vertical line forming 
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the side of the column until a pair of horizontal arrows appear and then dragging the vertical 
line left or right. 

 
 

6.2.2 Cutting the Solid Handle in Half Page 142 
 

4.  When using the Trim tool, select Trim to closest under Options in the Trim PropertyManager so 
only the upper part of the circle is trimmed. 

 
 
6.3.2 Creating the Sketch of the Lower Ribs Page 157 
 

1.  To remove the tangent edges, use Tools⇒Options and select Display/Selection under System 
Options.  Under Part/Assembly tangent edge display, use Removed and click OK. 

 
IN ADDITION – Changing the tangent edges using Tools⇒Options is also necessary in paragraph 
6.4.1.1. 
 
 
6.5.1 Setting up the Assembly Document Page 169 
 

1.  The Grid button is no longer available and it is not possible to set up the Units until there is a part 
added to the assembly, so skip this part of the step.  Cancel the Insert Component 
PropertyManager to close it. 

 
3.  After the shelled handle is added to the assembly, use Tools⇒Options and select Units under 

Document Properties to set the Length units to inches.  Click OK. 
 
 
6.5.3 Creating a Coincident Mate Using SmartMates Page 171-172 
 

2.  SmartMates, a simple and quick way to mate components in assemblies, has been integrated into 
the general method of creating mates with the use of keyboard shortcuts.  However, the first 
mate is a bit difficult to do using the keyboard shortcut, so it is done in the usual way, ignoring 
the remaining instructions in the book.  Click the Mate button in the Assembly toolbar.  The 
Mate PropertyManager appears. 

 
3.  Click on the face indicated in Figure 6.45 to highlight it. 
 
4. Click on the same face on the other shelled handle.  Both faces should appear under Mate 

Selections in the PropertyManager and one of the shelled handles will shift position.  In 
addition, a toolbar should appear in the Graphics Window that can be used instead of the 
PropertyManager.  The Coincident button should already be highlighted to indicate a 
coincident mate.  Click on the Flip Mate Alignment button in the popup toolbar so the selected 
surfaces face one another. 

 
5. Click Add/Finish Mate in the popup toolbar to finish the mate and Close the Mate 

PropertyManager. 
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6.5.4 Adding a Concentric Mates Page 172-173 
 

1.  Ignore steps 1-4 in the book and do the following.  Zoom to Fit if necessary.  Hold down the ALT 
key and click on left hole surface shown in Figure 6.47. 
 
2. While holding down the ALT key, drag the surface over the mating hole on the right piece until the 
paper clip icon near the cursor turns to two boxes, one above the other.  It may be necessary to slowly 
move the cursor around a bit until it touches the second surface shown in Fig. 6.47 before the two-box 
icon appears at the cursor. 
 
3.  The mating surfaces should be highlighted on both parts and the Concentric button should be 
highlighted in the popup toolbar to indicate a concentric mate.  Click Add/Finish Mate to finish the 
mate. 
 
4. Repeat steps 1-3 above using the large hole at the tops of the handles to create a second concentric 
mate. Again it may be necessary to slowly move the cursor around a bit until it touches the surface of 
the hole in the second shelled handle before the two-box icon appears at the cursor.  Click 
Add/Finish Mate to finish the mate. 
 

 
6.5.5 Finishing the Handle Assembly Page 175 
 

3.  Instead of switching to the Bottom view at the end of this step switch to Isometric. 
 
4.  Follow the steps to open Section View, which is now in the PropertyManager.  Top should already 
appear in the Reference Section Plane/Face field.  If not, select it from the three buttons above the 
field.  Type 1.125 in the Offset Distance box and click enter.  If the preview shows the bottom 
portion of the handle, click on the Reverse Section Direction button in the Section View 
PropertyManager  so the top half appears.  Click the Bottom toolbar button to show the section as 
shown in Fig. 6.49 and click OK. 

 
 
7.1.1 Setting Up the Document and Customizing the Interface Page 180 
 

3. The Polygon toolbar button is no longer located in the Sketch toolbar.  If you would like to 
practice adding and removing buttons, the Move or Copy Entities button can be removed and 
replaced using the steps described in the tutorial.  Even though there is no Polygon button, be 
sure to add the Ellipse button. 

 
 

7.1.2 Creating the First Profile Sketch Page 181 
 

2. The Mirror tool has been replaced by two tools:  the Mirror tool (labeled Mirror Entities 
button), which is used to mirror a sketch after it has been drawn, and the Dynamic Mirror tool, 
which mirrors as you sketch.  You will use the Dynamic Mirror tool.  First select the 
centerline so that it is highlighted, followed by Tools⇒Sketch Tools⇒Dynamic Mirror to 
activate the Dynamic Mirror tool. 
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6. It is only necessary to add the ½" vertical dimension and the ¼" horizontal dimension to the sketch.  
The ½" horizontal dimension is driven by the other horizontal dimension, so it should not be 
included. 

 
7. Use Tools⇒Sketch Tools⇒Dynamic Mirror to deactivate the Dynamic Mirror tool. 
 
 

7.1.3 Creating the Second Profile Sketch Page 183 
 

3. Right click on Plane1 in the FeatureManager design tree and click on Edit Feature to open the 
Plane1 PropertyManager.  Change the Distance to 5 and click OK. 

 
 

7.1.7 Creating the Loft Feature Pages 189-191 
 
SOFTWARE NOTICE – Ensure the latest software update of SolidWorks is installed on your machine for 
the loft feature to work properly. 
 
 
7.1.8 Modeling the Round End Using a Dome Feature Page 191 
 

2. The Dome feature is now located in the PropertyManager, as shown below.  Follow the instructions 
in the tutorial to complete the dome feature. 

 
 

 
 

Figure 7.23. Dome PropertyManager. 
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7.2.1 Creating a Radiated Surface Pages 193-194 
 
SOFTWARE NOTICE – Ensure the latest software update of SolidWorks is installed on your machine for 
the radiate surface feature to work properly. 
 

5. Other edges may appear in the Edges to Radiate field than Edge<1> through Edge<6> and a 
different number of arrows may appear than shown in Figure 7.27. Continue to create the 
radiate feature as described in the tutorial. 

 
 

7.2.7 The Mass Properties Dialog Box Page 200 
 

2. It may be necessary to click Use custom settings to be able to set the Density to .284.  
 
 
7.3.1 Adding a Configuration to the Model of the Handle 
 Page 201-202 
 

2. Add Configuration now appears in the PropertyManager. 
 
4. The Suppress features checkbox is under Advanced Options. 
 
5. In some situations the What's Wrong dialog box will appear with an error along with a dialog box 

asking to Rebuild now?  First, click No to Rebuild now?  Then Close the What's Wrong dialog 
box.  Note that the Fillet4 between the loft and the flange is no longer present in the model, so 
it must be added to the no text configuration.  To do this, first select no text in the 
ConfigurationManager.  Then click on the FeatureManager design tree tab.  Note the X next to 
the last fillet that was added, indicating an error.  Right click on the fillet in the FeatureManager 
design tree and select Edit Feature.  The Fillet PropertyManager should appear as shown in 
Figure 7.34 with all of the fields filled in except Edges, Faces, Features, and Loops.  Select 
the loop shown in Figure 7.34 and click OK.  This should re-create the fillet properly. 

 
 

7.3.2 Creating the Text Sketch Page 203 
 

7. Instead of locating the text point X Coordinate at 7/8, use 3/4 to better match the images shown in 
the tutorial. 

 
 

7.3.4 Changing the Color of the Cut-Extrude Feature Page 206 
 

2-3. There is no Apply button in the new Color and Optics PropertyManager. Click OK to accept the 
color.  Then redo the process for changing the color of the handle part. 

 
 

7.3.5 Modifying a Configuration Dimension Page 207 
 

3. Set the new dimension to 4 5/8 instead of 4 3/4. 
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7.4.1 Setting up the Assembly Document Page 208 
 

2-3. The lofted handle part will automatically appear in the Open documents field of the Insert 
Components PropertyManager for placement in the assembly.  To locate the handle so that it is 
aligned with the origins of the assembly, simply select lofted handle in the Open documents 
field so it is highlighted and click OK. 

 
 

7.4.2 Mating the Cutter Sub-Assembly with the Handle Page 209-210 
 

1. Use Insert⇒Component⇒Existing Part/Assembly to insert the cutter sub-assembly.  Use 
Browse in the Insert Component PropertyManager to open the cutter sub-assembly. 

 
6. If tangent edges are not visible, they can be activated using Tools⇒Options.  Instead, a quicker 

method is to activate Shaded With Edges in the View toolbar to show tangent edges while the 
part is shaded.  Use Mate instead of SmartMates, which is no longer available.  Click on the 
edge of the arm shown in Figure 7.45 to select it. 

 
7. Select the face of the handle shown in Figure 7.45 to select it.  Create a Coincident mate and click 

OK. 
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7.4.3 Modeling the Rectangular Hole Using the Cavity Feature Page 211-212 
 

1. The Suppress feature checkbox is under Advanced Options. 
 
2. To edit a part within an assembly, click the Edit Component in the Assembly toolbar while the 

part is selected or Right-click the part and select Edit Part. 
 
4. The Cavity feature is now located in the PropertyManager, as shown below. 
 
 

 
 

Figure 7.46. Cavity PropertyManager. 
 
 

7.4.4 Changing the Handle's Configuration in the Assembly Document 
 Page 213 
 

1. Select Properties instead of Component Properties from the menu that appears. 
 


